[CMAKE]
[reactos.git] / dll / directx / d3d8thk / CMakeLists.txt
index c9b91f3..d3142b4 100644 (file)
@@ -7,6 +7,6 @@ set_entrypoint(d3d8thk 0)
 
 add_importlibs(d3d8thk gdi32)
 
-add_dependencies(d3d8thk psdk buildno_header)
+add_dependencies(d3d8thk psdk)
 
-add_cab_target(d3d8thk 1)
\ No newline at end of file
+add_cd_file(TARGET d3d8thk DESTINATION reactos/system32 FOR all)