Sync with trunk r58740.
[reactos.git] / dll / directx / dplay / CMakeLists.txt
index 86dee46..fd1e6e4 100644 (file)
@@ -1,5 +1,4 @@
 
-
 include_directories(${REACTOS_SOURCE_DIR}/include/reactos/wine)
 
 spec2def(dplay.dll dplay.spec)
@@ -10,23 +9,6 @@ add_library(dplay SHARED
     ${CMAKE_CURRENT_BINARY_DIR}/dplay.def)
 
 set_module_type(dplay win32dll UNICODE)
-
-target_link_libraries(dplay
-    uuid
-    wine)
-
-add_importlibs(dplay
-    msvcrt
-    user32
-    advapi32
-    ole32
-    winmm
-    dinput
-    dplayx
-    kernel32
-    ntdll)
-
+add_importlibs(dplay dplayx msvcrt kernel32 ntdll)
 add_dependencies(dplay psdk)
-
 add_cd_file(TARGET dplay DESTINATION reactos/system32 FOR all)
-