[D3D8][D3D9][DDRAW][WINED3D] Use modules instead of shared libraries
[reactos.git] / dll / directx / wine / d3d8 / CMakeLists.txt
index 09d7a6c..d3d49e2 100644 (file)
@@ -19,7 +19,7 @@ list(APPEND SOURCE
     volume.c
     precomp.h)
 
-add_library(d3d8 SHARED
+add_library(d3d8 MODULE
     ${SOURCE}
     guid.c
     version.rc