[D3D8][D3D9][DDRAW][WINED3D] Use modules instead of shared libraries
[reactos.git] / dll / directx / wine / d3d9 / CMakeLists.txt
index 223606b..14dd3e6 100644 (file)
@@ -21,7 +21,7 @@ list(APPEND SOURCE
     volume.c
     precomp.h)
 
-add_library(d3d9 SHARED
+add_library(d3d9 MODULE
     ${SOURCE}
     guid.c
     version.rc