- Update to r53061
[reactos.git] / dll / directx / wine / d3dx9_29 / CMakeLists.txt
index c51f0b0..e0d576f 100644 (file)
@@ -25,10 +25,9 @@ add_importlibs(d3dx9_29
     user32
     gdi32
     advapi32
-    wined3d
     msvcrt
     kernel32
     ntdll)
 
 add_dependencies(d3dx9_29 wineheaders)
-add_cab_target(d3dx9_29 1)
+add_cd_file(TARGET d3dx9_29 DESTINATION reactos/system32 FOR all)