- Update to r53061
[reactos.git] / dll / directx / wine / d3dx9_39 / CMakeLists.txt
index 0f3df34..668b18d 100644 (file)
@@ -23,10 +23,9 @@ add_importlibs(d3dx9_39
     user32
     gdi32
     advapi32
-    wined3d
     msvcrt
     kernel32
     ntdll)
 
 add_dependencies(d3dx9_39 wineheaders)
-add_cab_target(d3dx9_39 1)
+add_cd_file(TARGET d3dx9_39 DESTINATION reactos/system32 FOR all)