- Update to r53061
[reactos.git] / dll / directx / wine / d3dx9_41 / CMakeLists.txt
index 5e0c94f..4a6b5d5 100644 (file)
@@ -23,10 +23,9 @@ add_importlibs(d3dx9_41
     user32
     gdi32
     advapi32
-    wined3d
     msvcrt
     kernel32
     ntdll)
 
 add_dependencies(d3dx9_41 wineheaders)
-add_cab_target(d3dx9_41 1)
+add_cd_file(TARGET d3dx9_41 DESTINATION reactos/system32 FOR all)