[AMSTREAM] We don't need to define WIDL_C_INLINE_WRAPPERS here anymore.
[reactos.git] / dll / directx / wine / dinput / CMakeLists.txt
index c2b1042..7292e15 100644 (file)
@@ -1,6 +1,6 @@
 
 add_definitions(-D__WINESRC__)
-include_directories(${REACTOS_SOURCE_DIR}/include/reactos/wine)
+include_directories(${REACTOS_SOURCE_DIR}/sdk/include/reactos/wine)
 spec2def(dinput.dll dinput.spec ADD_IMPORTLIB)
 
 list(APPEND SOURCE
@@ -24,7 +24,7 @@ add_library(dinput SHARED
 
 add_library(dinput_data_formats data_formats.c)
 add_dependencies(dinput_data_formats psdk)
-set_module_type(dinput win32dll HOTPATCHABLE)
+set_module_type(dinput win32dll)
 target_link_libraries(dinput dxguid uuid wine)
 add_importlibs(dinput comctl32 ole32 user32 advapi32 msvcrt kernel32 ntdll)
 add_pch(dinput dinput_private.h SOURCE)