* Sync up to trunk HEAD (r62975).
[reactos.git] / dll / directx / wine / qedit / CMakeLists.txt
index 00f965b..5d844ac 100644 (file)
@@ -15,7 +15,7 @@ add_library(qedit SHARED
     ${CMAKE_CURRENT_BINARY_DIR}/qedit.def)
 
 set_module_type(qedit win32dll)
-target_link_libraries(qedit strmiids uuid wine)
+target_link_libraries(qedit strmbase strmiids uuid wine)
 add_importlibs(qedit ole32 oleaut32 msvcrt kernel32 ntdll)
 add_pch(qedit qedit_private.h SOURCE)
 add_cd_file(TARGET qedit DESTINATION reactos/system32 FOR all)