[D3D8][D3D9][DDRAW][WINED3D] Use modules instead of shared libraries
[reactos.git] / dll / directx / wine / wined3d / CMakeLists.txt
index 6a6bf74..29b337e 100644 (file)
@@ -7,11 +7,6 @@ add_definitions(
 
 include_directories(BEFORE ${REACTOS_SOURCE_DIR}/sdk/include/reactos/wine)
 
-if(MSVC)
-    # error C4312: 'type cast': conversion from 'LONG' to 'void *' of greater size
-    replace_compile_flags("/we4312" " ")
-endif()
-
 # We name this d3dwine.dll, because the Virtualbox additions ship with a custom wined3d.dll
 # and it breaks everything if it is installed.
 spec2def(d3dwine.dll wined3d.spec ADD_IMPORTLIB)