[CMAKE]
[reactos.git] / dll / ntdll / CMakeLists.txt
index f2027d0..3109063 100644 (file)
@@ -58,5 +58,5 @@ set_image_base(ntdll ${baseaddress_ntdll})
 add_pch(ntdll ${CMAKE_CURRENT_SOURCE_DIR}/include/ntdll.h ${SOURCE})
 add_dependencies(ntdll ntstatus asm)
 
-add_cd_file(TARGET ntdll DESTINATION reactos/system32 NO_CAB)
+add_cd_file(TARGET ntdll DESTINATION reactos/system32 NO_CAB FOR all)
 add_importlib_target(def/ntdll.spec)