[CMAKE]
[reactos.git] / dll / ntdll / CMakeLists.txt
index 93ba22c..b7e1f33 100644 (file)
@@ -44,3 +44,6 @@ target_link_libraries(ntdll ${CMAKE_CURRENT_SOURCE_DIR}/def/ntdll.def
                       
 add_pch(ntdll ${CMAKE_CURRENT_SOURCE_DIR}/include/ntdll.h ${SOURCE})
 add_dependencies(ntdll ntstatus version)
+
+add_minicd_target(ntdll reactos/system32 ntdll.dll)
+add_livecd_target(ntdll reactos/system32)
\ No newline at end of file