* Sync up to trunk HEAD (r62286).
[reactos.git] / dll / opengl / mesa / tnl / CMakeLists.txt
index dc551ce..237c777 100644 (file)
@@ -15,6 +15,7 @@ list(APPEND SOURCE
     t_vertex.c
     t_vertex_generic.c
     t_vertex_sse.c
-)
+    precomp.h)
 
-add_library(mesa_tnl STATIC ${SOURCE})
\ No newline at end of file
+add_library(mesa_tnl STATIC ${SOURCE})
+add_pch(mesa_tnl precomp.h SOURCE)