[CMAKE]
[reactos.git] / dll / shellext / deskmon / CMakeLists.txt
index 31acba5..c03afab 100644 (file)
@@ -1,5 +1,6 @@
 
 set_unicode()
+set_rc_compiler()
 
 spec2def(deskmon.dll deskmon.spec)
 
@@ -20,9 +21,10 @@ add_importlibs(deskmon
     gdi32
     comctl32
     ole32
+    msvcrt
     kernel32
     ntdll)
 
 add_pch(deskmon ${CMAKE_CURRENT_SOURCE_DIR}/precomp.h ${SOURCE})
 
-add_cab_target(deskmon 1)
+add_cd_file(TARGET deskmon DESTINATION reactos/system32 FOR all)