[DEVCPUX] Make the CPU property sheet page a little nicer and make it translatable
[reactos.git] / dll / shellext / devcpux / CMakeLists.txt
index 263501c..08624da 100644 (file)
@@ -2,13 +2,5 @@
 spec2def(devcpux.dll devcpux.spec)
 add_library(devcpux SHARED processor.c processor.rc ${CMAKE_CURRENT_BINARY_DIR}/devcpux.def)
 set_module_type(devcpux win32dll UNICODE)
-
-add_importlibs(devcpux
-    user32
-    powrprof
-    comctl32
-    msvcrt
-    kernel32
-    ntdll)
-
+add_importlibs(devcpux user32 powrprof comctl32 msvcrt kernel32 ntdll)
 add_cd_file(TARGET devcpux DESTINATION reactos/system32 FOR all)