[CMAKE]
[reactos.git] / dll / shellext / devcpux / CMakeLists.txt
index 4eaaea5..6070192 100644 (file)
@@ -1,5 +1,6 @@
 
 set_unicode()
+set_rc_compiler()
 
 spec2def(devcpux.dll devcpux.spec)
 
@@ -11,7 +12,8 @@ add_importlibs(devcpux
     user32
     powrprof
     comctl32
+    msvcrt
     kernel32
     ntdll)
 
-add_cab_target(devcpux 1)
+add_cd_file(TARGET devcpux DESTINATION reactos/system32 FOR all)