[CMAKE] Get rid of the set_cpp macro
[reactos.git] / dll / shellext / sendmail / CMakeLists.txt
index 5112893..52d0a39 100644 (file)
@@ -1,4 +1,3 @@
-set_cpp(WITH_RUNTIME)
 spec2def(sendmail.dll sendmail.spec)
 
 add_definitions(
@@ -28,7 +27,7 @@ add_library(sendmail MODULE
     ${CMAKE_CURRENT_BINARY_DIR}/sendmail.def)
 
 set_module_type(sendmail win32dll UNICODE)
-target_link_libraries(sendmail uuid wine)
+target_link_libraries(sendmail uuid wine cpprt)
 add_delay_importlibs(sendmail ole32 oleaut32)
 add_importlibs(sendmail advapi32 shell32 user32 comctl32 shlwapi msvcrt kernel32 ntdll)
 add_pch(sendmail precomp.hpp SOURCE)