[CMAKE] Use modules instead of shared libraries
[reactos.git] / dll / shellext / shellbtrfs / CMakeLists.txt
index 5b239ca..660699c 100644 (file)
@@ -26,7 +26,7 @@ list(APPEND SOURCE
     volpropsheet.cpp
     precomp.h)
 
-add_library(shellbtrfs SHARED
+add_library(shellbtrfs MODULE
     ${SOURCE}
     guid.c
     shellbtrfs.rc