[CMAKE]
[reactos.git] / dll / shellext / slayer / CMakeLists.txt
index dc24cb0..5830f46 100644 (file)
@@ -1,5 +1,6 @@
 
 set_unicode()
+set_rc_compiler()
 
 spec2def(slayer.dll slayer.spec)
 
@@ -26,4 +27,4 @@ add_importlibs(slayer
 
 add_pch(slayer ${CMAKE_CURRENT_SOURCE_DIR}/precomp.h ${SOURCE})
 
-add_cab_target(slayer 1)
+add_cd_file(TARGET slayer DESTINATION reactos/system32 FOR all)