[CMAKE]
[reactos.git] / dll / win32 / acledit / CMakeLists.txt
index 64601a7..5a92340 100644 (file)
@@ -1,5 +1,7 @@
 
 set_unicode()
+set_rc_compiler()
+spec2def(acledit.dll acledit.spec)
 
 list(APPEND SOURCE
     acledit.c
@@ -10,12 +12,6 @@ list(APPEND SOURCE
 add_library(acledit SHARED ${SOURCE})
 
 set_module_type(acledit win32dll)
-
-set_export_spec(acledit acledit.spec)
-
-add_importlibs(acledit ntdll)
-
-add_cab_target(acledit 1)
-
+add_importlibs(acledit msvcrt kernel32 ntdll)
+add_cd_file(TARGET acledit DESTINATION reactos/system32 FOR all)
 add_importlib_target(acledit.spec)
-