[CMAKE]
[reactos.git] / dll / win32 / acledit / CMakeLists.txt
index 884f3e4..7863e84 100644 (file)
@@ -1,6 +1,6 @@
 
 set_unicode()
-
+set_rc_compiler()
 spec2def(acledit.dll acledit.spec)
 
 list(APPEND SOURCE
@@ -13,5 +13,5 @@ add_library(acledit SHARED ${SOURCE})
 
 set_module_type(acledit win32dll)
 add_importlibs(acledit msvcrt kernel32 ntdll)
-add_cab_target(acledit 1)
+add_cd_file(TARGET acledit DESTINATION reactos/system32)
 add_importlib_target(acledit.spec)