* Sync up to trunk HEAD (r62285). Branch guys deserve the significant speedups too ;)
[reactos.git] / dll / win32 / acledit / CMakeLists.txt
index cf3f752..99382a5 100644 (file)
@@ -4,11 +4,11 @@ spec2def(acledit.dll acledit.spec)
 list(APPEND SOURCE
     acledit.c
     stubs.c
-    acledit.rc
+    acleditint.h
     ${CMAKE_CURRENT_BINARY_DIR}/acledit.def)
 
-add_library(acledit SHARED ${SOURCE})
+add_library(acledit SHARED ${SOURCE} acledit.rc)
 set_module_type(acledit win32dll UNICODE)
 add_importlibs(acledit msvcrt kernel32 ntdll)
-add_pch(acledit acleditint.h)
+add_pch(acledit acleditint.h SOURCE)
 add_cd_file(TARGET acledit DESTINATION reactos/system32 FOR all)