[CMAKE] Use modules instead of shared libraries
[reactos.git] / dll / win32 / activeds / CMakeLists.txt
index 19ddb86..58225f1 100644 (file)
@@ -8,7 +8,7 @@ list(APPEND SOURCE
     stubs.c
     precomp.h)
 
-add_library(activeds SHARED
+add_library(activeds MODULE
     ${SOURCE}
     ${CMAKE_CURRENT_BINARY_DIR}/activeds.def)