Sync with trunk r63637.
[reactos.git] / dll / win32 / atl80 / CMakeLists.txt
index c27604e..fe1f3a9 100644 (file)
@@ -3,9 +3,6 @@ add_definitions(
     -D__WINESRC__
     -D_ATL_VER=_ATL_VER_80)
 
-remove_definitions(-D_WIN32_WINNT=0x502)
-add_definitions(-D_WIN32_WINNT=0x600)
-
 spec2def(atl80.dll atl80.spec ADD_IMPORTLIB)
 
 list(APPEND SOURCE
@@ -20,6 +17,6 @@ list(APPEND SOURCE
 add_library(atl80 SHARED ${SOURCE})
 set_module_type(atl80 win32dll)
 target_link_libraries(atl80 uuid wine)
-add_importlibs(atl80 oleaut32 user32 ole32 gdi32 advapi32 msvcrt kernel32 ntdll)
+add_importlibs(atl80 oleaut32 user32 ole32 gdi32 advapi32 shlwapi msvcrt kernel32 ntdll)
 add_pch(atl80 precomp.h SOURCE)
 add_cd_file(TARGET atl80 DESTINATION reactos/system32 FOR all)