[CMAKE]
[reactos.git] / dll / win32 / authz / CMakeLists.txt
index f20118a..bb652ab 100644 (file)
@@ -8,6 +8,7 @@ list(APPEND SOURCE
     clictx.c
     resman.c
     authz.rc
+    ${CMAKE_CURRENT_BINARY_DIR}/authz_stubs.c
     ${CMAKE_CURRENT_BINARY_DIR}/authz.def)
 
 add_library(authz SHARED
@@ -19,4 +20,4 @@ set_module_type(authz win32dll)
 add_pch(authz ${CMAKE_CURRENT_SOURCE_DIR}/precomp.h ${SOURCE})
 add_importlibs(authz advapi32 msvcrt kernel32 ntdll)
 
-add_cab_target(authz 1)
+add_cd_file(TARGET authz DESTINATION reactos/system32 FOR all)