[CMAKE]
[reactos.git] / dll / win32 / authz / CMakeLists.txt
index 1638288..f20118a 100644 (file)
@@ -1,6 +1,8 @@
 
 set_unicode()
 
+spec2def(authz.dll authz.spec)
+
 list(APPEND SOURCE
     authz.c
     clictx.c
@@ -8,8 +10,6 @@ list(APPEND SOURCE
     authz.rc
     ${CMAKE_CURRENT_BINARY_DIR}/authz.def)
 
-spec2def(authz.dll authz.spec)
-
 add_library(authz SHARED
     ${CMAKE_CURRENT_BINARY_DIR}/authz_precomp.h.gch
     ${SOURCE})