Move all temporary import libs to a single directory.
[reactos.git] / dll / win32 / batt / CMakeLists.txt
index b627a4b..3d14dd0 100644 (file)
@@ -13,6 +13,6 @@ set_target_properties(batt PROPERTIES LINK_FLAGS "-Wl,-entry,_DllMain@12")
 
 target_link_libraries(batt
     ${CMAKE_CURRENT_BINARY_DIR}/batt.def
-    ${REACTOS_SOURCE_DIR}/dll/win32/kernel32/libkernel32.a)
+    -lkernel32)
 
 add_dependencies(batt batt_def psdk)