Sync with trunk revision 63128.
[reactos.git] / dll / win32 / bcrypt / CMakeLists.txt
index a3aa1d8..46525b4 100644 (file)
@@ -12,5 +12,5 @@ list(APPEND SOURCE
 add_library(bcrypt SHARED ${SOURCE})
 set_module_type(bcrypt win32dll)
 target_link_libraries(bcrypt wine)
-add_importlibs(bcrypt msvcrt kernel32 ntdll)
+add_importlibs(bcrypt advapi32 msvcrt kernel32 ntdll)
 add_cd_file(TARGET bcrypt DESTINATION reactos/system32 FOR all)