[CMAKE]
[reactos.git] / dll / win32 / bcrypt / CMakeLists.txt
index c6e8501..d618a81 100644 (file)
@@ -8,6 +8,7 @@ spec2def(bcrypt.dll bcrypt.spec)
 list(APPEND SOURCE
     bcrypt_main.c
     version.rc
+    ${CMAKE_CURRENT_BINARY_DIR}/bcrypt_stubs.c
     ${CMAKE_CURRENT_BINARY_DIR}/bcrypt.def)
 
 add_library(bcrypt SHARED ${SOURCE})
@@ -17,4 +18,4 @@ target_link_libraries(bcrypt wine)
 
 add_importlibs(bcrypt msvcrt kernel32 ntdll)
 
-add_cab_target(bcrypt 1)
+add_cd_file(TARGET bcrypt DESTINATION reactos/system32 FOR all)