[SHELLFIND] Add missing dependency to CMakeLists.txt
[reactos.git] / dll / win32 / browseui / shellfind / CMakeLists.txt
index 4f031b4..1e3acdd 100644 (file)
@@ -10,6 +10,7 @@ include_directories(${REACTOS_SOURCE_DIR}/sdk/lib/atl)
 
 list(APPEND SOURCE
     CSearchBar.cpp
+    CFindFolder.cpp
     shellfind.h)
 
 add_library(shellfind ${SOURCE})
@@ -19,3 +20,4 @@ if(NOT MSVC)
 endif()
 
 add_pch(shellfind shellfind.h SOURCE)
+add_dependencies(shellfind psdk)