Sync with trunk r58033.
[reactos.git] / dll / win32 / comdlg32 / CMakeLists.txt
index 62af43c..51e2811 100644 (file)
@@ -4,9 +4,6 @@ add_definitions(
     -D_WINE)
 
 include_directories(${REACTOS_SOURCE_DIR}/include/reactos/wine)
-
-set_rc_compiler()
-
 spec2def(comdlg32.dll comdlg32.spec ADD_IMPORTLIB)
 
 list(APPEND SOURCE
@@ -41,4 +38,3 @@ add_importlibs(comdlg32
     ntdll)
 
 add_cd_file(TARGET comdlg32 DESTINATION reactos/system32 FOR all)
-