[CMAKE]
[reactos.git] / dll / win32 / comdlg32 / CMakeLists.txt
index 9d271a7..7e540db 100644 (file)
@@ -33,6 +33,9 @@ add_importlibs(comdlg32
     gdi32
     advapi32
     ole32
+    msvcrt
+    kernel32
     ntdll)
 
 add_dependencies(comdlg32 comdlg32_def)
+add_cab_target(comdlg32 1)