[LOG2LINES] Compile the tool for MSVC builds
[reactos.git] / dll / win32 / dbghelp / CMakeLists.txt
index 3f85861..5d46932 100644 (file)
@@ -1,6 +1,6 @@
 
 if(NOT CMAKE_CROSSCOMPILING)
-    add_definitions(-DDBGHELP_STATIC_LIB)
+    add_definitions(-DDBGHELP_STATIC_LIB -DNONAMELESSUNION)
 
     include_directories(
         ${REACTOS_SOURCE_DIR}/tools)