[CRT] Add missing posix error codes
[reactos.git] / dll / win32 / dnsapi / CMakeLists.txt
index 89b47e3..2dcfaa0 100644 (file)
@@ -4,7 +4,7 @@ include_directories(
     ${REACTOS_SOURCE_DIR}/sdk/lib/3rdparty/adns/src
     ${REACTOS_SOURCE_DIR}/sdk/lib/3rdparty/adns/adns_win32)
 
-add_definitions(-DADNS_JGAA_WIN32)
+add_definitions(-DADNS_JGAA_WIN32 -D_CRT_NO_POSIX_ERROR_CODES)
 spec2def(dnsapi.dll dnsapi.spec ADD_IMPORTLIB)
 
 list(APPEND SOURCE