* Sync up to trunk head (r64829).
[reactos.git] / dll / win32 / dnsapi / CMakeLists.txt
index 0755c23..7a80b3c 100644 (file)
@@ -5,7 +5,6 @@ include_directories(
     ${REACTOS_SOURCE_DIR}/lib/3rdparty/adns/adns_win32)
 
 add_definitions(-DADNS_JGAA_WIN32)
-
 spec2def(dnsapi.dll dnsapi.spec ADD_IMPORTLIB)
 
 list(APPEND SOURCE
@@ -27,6 +26,4 @@ set_module_type(dnsapi win32dll)
 target_link_libraries(dnsapi adns)
 add_importlibs(dnsapi user32 ws2_32 iphlpapi msvcrt kernel32 ntdll)
 add_pch(dnsapi dnsapi/precomp.h SOURCE)
-add_dependencies(dnsapi psdk)
 add_cd_file(TARGET dnsapi DESTINATION reactos/system32 FOR all)
-