[CMAKE]
[reactos.git] / dll / win32 / faultrep / CMakeLists.txt
index e70b610..456684f 100644 (file)
@@ -3,9 +3,14 @@ add_definitions(-D__WINESRC__)
 
 include_directories(${REACTOS_SOURCE_DIR}/include/reactos/wine)
 
+set_rc_compiler()
 spec2def(faultrep.dll faultrep.spec)
 
-add_library(faultrep SHARED faultrep.c ${CMAKE_CURRENT_BINARY_DIR}/faultrep.def)
+list(APPEND SOURCE
+    faultrep.c
+    ${CMAKE_CURRENT_BINARY_DIR}/faultrep.def)
+    
+add_library(faultrep SHARED ${SOURCE})
 
 set_module_type(faultrep win32dll)