[FUSION] Sync with Wine Staging 4.18. CORE-16441
[reactos.git] / dll / win32 / fusion / CMakeLists.txt
index 7e151d9..5a19f11 100644 (file)
@@ -21,7 +21,7 @@ add_library(fusion MODULE
 
 set_module_type(fusion win32dll)
 target_link_libraries(fusion fusion_common uuid wine)
-add_importlibs(fusion advapi32 dbghelp shlwapi user32 msvcrt kernel32 ntdll)
+add_importlibs(fusion bcrypt advapi32 dbghelp shlwapi user32 msvcrt kernel32 ntdll)
 add_pch(fusion_common precomp.h COMMON_SOURCE)
 add_cd_file(TARGET fusion DESTINATION reactos/Microsoft.NET/Framework/v1.0.3705 FOR all)
 add_cd_file(TARGET fusion DESTINATION reactos/system32 FOR all)