[FUSION] Sync with Wine Staging 4.18. CORE-16441
[reactos.git] / dll / win32 / fusion / fusion_2_0 / CMakeLists.txt
index 035da8e..b91372f 100644 (file)
@@ -9,5 +9,5 @@ add_library(fusion_2_0 MODULE
 set_module_type(fusion_2_0 win32dll)
 target_link_libraries(fusion_2_0 fusion_common uuid wine)
 set_target_properties(fusion_2_0 PROPERTIES OUTPUT_NAME "fusion" PDB_OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}")
-add_importlibs(fusion_2_0 advapi32 dbghelp shlwapi user32 msvcrt kernel32 ntdll)
+add_importlibs(fusion_2_0 bcrypt advapi32 dbghelp shlwapi user32 msvcrt kernel32 ntdll)
 add_cd_file(TARGET fusion_2_0 DESTINATION reactos/Microsoft.NET/Framework/v2.0.50727 FOR all)