[GDIPLUS] Sync with Wine Staging 3.3. CORE-14434
[reactos.git] / dll / win32 / gdiplus / CMakeLists.txt
index 30f07f8..5a6aecf 100644 (file)
@@ -21,7 +21,7 @@ list(APPEND SOURCE
     pen.c
     region.c
     stringformat.c
-    gdiplus_private.h)
+    precomp.h)
 
 add_library(gdiplus SHARED
     ${SOURCE}
@@ -34,7 +34,7 @@ set_module_type(gdiplus win32dll)
 target_link_libraries(gdiplus wine)
 add_delay_importlibs(gdiplus windowscodecs)
 add_importlibs(gdiplus msvcrt shlwapi oleaut32 ole32 user32 gdi32 kernel32 ntdll)
-add_pch(gdiplus gdiplus_private.h SOURCE)
+add_pch(gdiplus precomp.h SOURCE)
 add_cd_file(TARGET gdiplus DESTINATION reactos/system32 FOR all)
 add_cd_file(TARGET gdiplus DESTINATION reactos/winsxs/x86_microsoft.windows.gdiplus_6595b64144ccf1df_1.1.7601.23038_none_deadbeef FOR all)
 add_cd_file(FILE ${CMAKE_CURRENT_SOURCE_DIR}/x86_microsoft.windows.gdiplus_6595b64144ccf1df_1.1.7601.23038_none_deadbeef.manifest DESTINATION reactos/winsxs/manifests FOR all)