[NTOSKRNL] Drop the useless Timestamp field
[reactos.git] / dll / win32 / gdiplus / CMakeLists.txt
index 5a6aecf..1720891 100644 (file)
@@ -23,7 +23,7 @@ list(APPEND SOURCE
     stringformat.c
     precomp.h)
 
-add_library(gdiplus SHARED
+add_library(gdiplus MODULE
     ${SOURCE}
     guid.c
     gdiplus.rc
@@ -36,5 +36,10 @@ add_delay_importlibs(gdiplus windowscodecs)
 add_importlibs(gdiplus msvcrt shlwapi oleaut32 ole32 user32 gdi32 kernel32 ntdll)
 add_pch(gdiplus precomp.h SOURCE)
 add_cd_file(TARGET gdiplus DESTINATION reactos/system32 FOR all)
+
 add_cd_file(TARGET gdiplus DESTINATION reactos/winsxs/x86_microsoft.windows.gdiplus_6595b64144ccf1df_1.1.7601.23038_none_deadbeef FOR all)
 add_cd_file(FILE ${CMAKE_CURRENT_SOURCE_DIR}/x86_microsoft.windows.gdiplus_6595b64144ccf1df_1.1.7601.23038_none_deadbeef.manifest DESTINATION reactos/winsxs/manifests FOR all)
+
+add_cd_file(TARGET gdiplus DESTINATION reactos/winsxs/x86_microsoft.windows.gdiplus_6595b64144ccf1df_1.0.14393.0_none_deadbeef FOR all)
+add_cd_file(FILE ${CMAKE_CURRENT_SOURCE_DIR}/x86_microsoft.windows.gdiplus_6595b64144ccf1df_1.0.14393.0_none_deadbeef.manifest DESTINATION reactos/winsxs/manifests FOR all)
+