[CMAKE]
[reactos.git] / dll / win32 / hid / CMakeLists.txt
index 343bcc1..09b193d 100644 (file)
@@ -15,9 +15,6 @@ add_library(hid SHARED
 
 set_module_type(hid win32dll)
 
-
-
-add_importlibs(hid kernel32 ntdll)
+add_importlibs(hid msvcrt kernel32 ntdll)
 add_pch(hid ${CMAKE_CURRENT_SOURCE_DIR}/precomp.h ${SOURCE})
-
-add_cab_target(hid 1)
+add_cd_file(TARGET hid DESTINATION reactos/system32)