[CMAKE]
[reactos.git] / dll / win32 / hid / CMakeLists.txt
index 09b193d..646fe86 100644 (file)
@@ -17,4 +17,4 @@ set_module_type(hid win32dll)
 
 add_importlibs(hid msvcrt kernel32 ntdll)
 add_pch(hid ${CMAKE_CURRENT_SOURCE_DIR}/precomp.h ${SOURCE})
-add_cd_file(TARGET hid DESTINATION reactos/system32)
+add_cd_file(TARGET hid DESTINATION reactos/system32 FOR all)