[CMAKE]
[reactos.git] / dll / win32 / kernel32 / CMakeLists.txt
index 83bddc4..b4cd40a 100644 (file)
@@ -101,7 +101,8 @@ list(APPEND SOURCE
 if(ARCH MATCHES i386)
 list(APPEND SOURCE
     thread/i386/fiber.S
-    thread/i386/thread.S)
+    thread/i386/thread.S
+)
 elseif(ARCH MATCHES amd64)
 list(APPEND SOURCE
     thread/amd64/fiber.S