* Sync up to trunk head (r64829).
[reactos.git] / dll / win32 / lz32 / CMakeLists.txt
index 8c19456..d75d8d9 100644 (file)
@@ -1,7 +1,6 @@
 
 add_definitions(-D__WINESRC__)
 include_directories(${REACTOS_SOURCE_DIR}/include/reactos/wine)
-
 spec2def(lz32.dll lz32.spec ADD_IMPORTLIB)
 
 list(APPEND SOURCE
@@ -9,11 +8,8 @@ list(APPEND SOURCE
     ${CMAKE_CURRENT_BINARY_DIR}/lz32.def)
 
 add_library(lz32 SHARED ${SOURCE})
-
 set_module_type(lz32 win32dll ENTRYPOINT 0 )
 target_link_libraries(lz32 wine)
-
 add_importlibs(lz32 kernel32 ntdll)
 add_dependencies(lz32 psdk)
 add_cd_file(TARGET lz32 DESTINATION reactos/system32 FOR all)
-