[CMAKE] Use modules instead of shared libraries
[reactos.git] / dll / win32 / mapi32 / CMakeLists.txt
index 34677e5..18da64d 100644 (file)
@@ -12,7 +12,7 @@ list(APPEND SOURCE
     util.c
     precomp.h)
 
-add_library(mapi32 SHARED
+add_library(mapi32 MODULE
     ${SOURCE}
     guid.c
     version.rc