[CMAKE] Replace custom functions to built-in ones
[reactos.git] / dll / win32 / mciwave / CMakeLists.txt
index e4b06aa..569b91f 100644 (file)
@@ -17,5 +17,5 @@ add_importlibs(mciwave user32 winmm msvcrt kernel32 ntdll)
 add_cd_file(TARGET mciwave DESTINATION reactos/system32 FOR all)
 
 if(NOT MSVC)
-    add_target_compile_flags(mciwave "-Wno-overflow")
+    target_compile_options(mciwave PRIVATE "-Wno-overflow")
 endif()