[CMAKE] Use modules instead of shared libraries
[reactos.git] / dll / win32 / msafd / CMakeLists.txt
index db60e83..14f9794 100644 (file)
@@ -12,7 +12,7 @@ list(APPEND SOURCE
     misc/stubs.c
     msafd.h)
 
-add_library(msafd SHARED
+add_library(msafd MODULE
     ${SOURCE}
     msafd.rc
     ${CMAKE_CURRENT_BINARY_DIR}/msafd.def)