[MSAFD] Move the default debug channel to msafd.h.
[reactos.git] / dll / win32 / msafd / CMakeLists.txt
index 3289a43..db60e83 100644 (file)
@@ -1,6 +1,6 @@
 
 include_directories(
-    ${REACTOS_SOURCE_DIR}/include/reactos/drivers)
+    ${REACTOS_SOURCE_DIR}/sdk/include/reactos/drivers)
 
 spec2def(msafd.dll msafd.spec)
 
@@ -19,6 +19,6 @@ add_library(msafd SHARED
 
 set_module_type(msafd win32dll UNICODE)
 target_link_libraries(msafd wine)
-add_importlibs(msafd advapi32 msvcrt kernel32 ntdll)
+add_importlibs(msafd advapi32 ws2_32 msvcrt kernel32 ntdll)
 add_pch(msafd msafd.h SOURCE)
 add_cd_file(TARGET msafd DESTINATION reactos/system32 FOR all)