[CMAKE]
[reactos.git] / dll / win32 / msftedit / CMakeLists.txt
index 775c3e8..89b40b5 100644 (file)
@@ -9,6 +9,7 @@ spec2def(msftedit.dll msftedit.spec)
 list(APPEND SOURCE
     msftedit_main.c
     version.rc
+    ${CMAKE_CURRENT_BINARY_DIR}/msftedit_stubs.c
     ${CMAKE_CURRENT_BINARY_DIR}/msftedit.def)
 
 add_library(msftedit SHARED ${SOURCE})
@@ -17,4 +18,4 @@ set_module_type(msftedit win32dll)
 
 target_link_libraries(msftedit uuid wine)
 add_importlibs(msftedit riched20 msvcrt kernel32 ntdll)
-add_cab_target(msftedit 1)
+add_cd_file(TARGET msftedit DESTINATION reactos/system32 FOR all)