Synchronize with trunk r58457.
[reactos.git] / dll / win32 / msgsm32.acm / CMakeLists.txt
index aecf1e1..7ef640c 100644 (file)
@@ -10,7 +10,7 @@ list(APPEND SOURCE
 
 add_library(msgsm32.acm SHARED ${SOURCE})
 
-set_module_type(msgsm32.acm win32dll ENTRYPOINT 0 )
+set_module_type(msgsm32.acm win32dll)
 set_target_properties(msgsm32.acm PROPERTIES SUFFIX "")
 target_link_libraries(msgsm32.acm wine)
 add_importlibs(msgsm32.acm winmm user32 msvcrt kernel32 ntdll)